Ask Your Question
0

Why is haskell 32bit required for midi on windows?

asked 2017-05-07 00:14:45 -0500

To use tidal-midi under windows I see the prereq note:

Haskell (Windows users: make sure you get the 32bit version!)

Why is it that the 64bit version doesn't work for this?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-05-09 05:56:25 -0500

cv gravatar image

I use 64bit version on Win7 and it's working Mabye give it a try.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-05-07 00:14:45 -0500

Seen: 26 times

Last updated: May 09